Виробниче навчання

План уроку

виробничого навчання

Тема програми: Технології комп’ютерної обробки інформації.

Тема уроку : Створення формул. Майстер функцій

                                            Пояснення нового матеріалу

  1. Відкрийте документ попередньої практичної роботи по темі Microsoft Excel. На аркуші2 за допомогою формул знайдіть середнє та суму чисел даних таблиці.
  2. Найпростіша формула – це, наприклад, сума. Для того, щоб знайти суму чисел, введених  в певні комірки (наприклад, в комірки з адресами A1,A2,A3,A4), потрібно поставити курсор в ту комірку, де буде число-сума ,натиснути знак = A1+A2+A3+A4 (і тут ввести формулу). Можна написати після знаку =SUM(А1:А4)(або СУММ(А1:А4), якщо у вас російська версія Microsoft Ofice), або = SUM(А1;А2;А3;А4).  Після цього натиснути Enter. Так можна вводити довільну формулу, яка містить різні операції(-,+,*,/, і т.д.)
  3. Можна простіше. В програмі Excel є багато стандартних функцій, які можна викликати кнопкою вкладки Формули ∑автосума. У списку автосуми є ще декілька функцій: Сума, Середнє, Кількість, Максимум, Мінімум, Інші функції.
  4. Для цього, щоб знайти суму даних комірок з А1 по А4 потрібно виділити їх мишкою (це буде область суми) і натиснути кнопку суми(сигму) у вкладці Формули. В комірці А5 з’явиться результат. Таким чином можна сумувати дані стовпців. Якщо в будь-яку з комірок А1-А4  ввести інше число, то і сума зміниться (але зміниться після того, як натиснути клавіші Tab або Enter).
  5. Для того, щоб відредагувати формулу(внести зміни), потрібно активувати комірку з формулою і  натиснути клавішу F2.  
  6. 2. Введіть формулу середнього значення в комірку G2 та формулу суми в H2 за допомогою кнопки автосуми панелі інструментів.
  A B C D E F G H
1   1 2 3 4 5 середнє сума
2 1 41 50,5 124,3 2 53 =AVERAGE (B2:F2)  =SUM(B2:F2)
3 2 181 0,5 42,5 77 81    
4 3 37 37,5 60 13,4 55    
5 4 20 40 82,5 33 11,5    
6 ВСЬОГО              

3. Скопіюйте введені формули, протягнувши маркером заповнення (хрестик, який зявляється в нижньому правому кутку комірки, коли навести курсор) з комірки G2 по G5 та з комірки Н2 по Н5. Після цього знайдіть  суму комірок стовпців В2:В5, C2:C5, D2:D5, E2:E5, F2:F5, G2:G5, H2:H5 в рядок ВСЬОГО.

  A B C D E F G H
1   1 2 3 4 5 середнє сума
2 1 41 50,5 124,3 2 53 =AVERAGE (B2:F2)  =SUM(B2:F2)
3 2 181 0,5 42,5 77 81 =AVERAGE (B3:F3) =SUM(B3:F3)
4 3 37 37,5 60 13,4 55 =AVERAGE (B4:F4) =SUM(B4:F4)
5 4 20 40 82,5 33 11,5 =AVERAGE (B5:F5) =SUM(B5:F5)
6 ВСЬОГО =SUM (B2:B5)  =SUM (C2:C5) =SUM(D2:D5) =СУММ(E2:E5) =SUM(F2:F5) =SUM(G2:G5) =SUM(H2:H5) 
  • 4. Продемонструйте вчителю готову таблицю.
  1 2 3 4 5 середн сума
1 41 50,5 124,3 2 53 54,16 270,8
2 181 0,5 42,5 77 81 76,4 382
3 37 37,5 60 13,4 55 40,58 202,9
4 20 40 82,5 33 11,5 37,4 187
ВСЬОГО 279 128,5 309,3 125,4 200,5 208,54 1042,7

Домашнє завдання: Ознайомитися та орієнтуватися в питаннях поданого матеріалу