The Witcher ve The Witcher 2 Mac Sistem Gereksinimleri CDPR Tarafından Değiştirildi - Dünyadan Güncel Teknoloji Haberleri

The Witcher ve The Witcher 2 Mac Sistem Gereksinimleri CDPR Tarafından Değiştirildi - Dünyadan Güncel Teknoloji Haberleri
15 desteğine son vereceğiz ve yeni minimum macOS gereksinimini macOS 11 0 sürümünü gerektirmesidir

Kaynak: Witcher



oyun-6

Bu, bu oyunları oynamak için yakında daha yüksek sistem gereksinimlerine ihtiyaç duyulacağı ve eski sistemlerdeyseniz bu oyunların güncellenmiş sürümlerini oynayamayacağınız anlamına geliyor

The Witcher: Enhanced Edition ve The Witcher 2: Assassins of Kings oynamaya devam etmek istiyorsanız oyunların güncel sürümünü saklamanız yeterli


CD Projekt Red, bir ay içinde The Witcher: Enhanced Edition ve The Witcher 2: Assassins of Kings’e Apple silikon M1, M2 ve macOS Ventura uyumluluğu getirmeyi planladıklarını açıkladı Ancak GOG’daki oyunlara sahipseniz daha önceki bir sürüme geri dönme seçeneğiniz vardır Bunun nedeni, kullandığımız teknolojinin, JIT uyumlu bellek yönetiminin ve Apple’ın Oyun Denetleyicisi çerçevesinin minimum macOS 11 Bunu yapmak oldukça basit: Oyunları satın aldığınız dijital mağazaya gidin ve otomatik güncellemeleri devre dışı bırakın 8 2 ve macOS 10 0 olarak değiştireceğiz Bu güncellemeler Apple silikon çiplerine destek sağlamak için gereklidir

CD Projekt Red, eski işletim sistemlerine verilen desteği kesmeden önce Mac oynatıcılarına gerekli ayarlamaları yapmaları için 30 gün önceden bildirimde bulundu

The Witcher ve The Witcher 2 Mac Sistem Gereksinimleri

OS X 10 5, OS X 10 7 Kaldırmanız durumunda en son güncellemeyle yeniden yükleneceğini unutmayın